Random Starting problems- 2002 Xterra

Having problems with your Nissan truck? Search & post here!

Random Starting problems- 2002 Xterra

Postby rtw_travel » Mon Oct 01, 2018 12:55 pm

Hi all

Some may remember me- I’m the guy from out west that keeps an Xterra as a summer vehicle at our Rideau lakes cottage. I change the oil before winter after 3,000 -5,000 km of summer driving and then X becomes a garage queen for the winter. After 13 years, it now has 160kkm and has been completely reliable except for 3 random starting issues in the last year. The last one was this morning.

I get in to start the car and get one ‘click’ (starter solenoid?) when I turn the key, but no turning of the starter. There is no indication that the problem is about to happen. This morning, the truck had worked fine and the engine was still warm. Last time it happened, the motor was cold.

- Dash lights, radio and headlights work no problem and at the usual brightness
- battery is one year old
- I’ve sanded clean the battery posts, connectors and engine ground
- strangely , twice when this has happened, it started with a boost. Yet the battery shows no sign of being weak. If the problem is like before, it’ll keep starting fine with no jump until it randomly stops working again... which could be weeks from now.

lazy starter/ solenoid? Maybe it’s not related, but the truck works fine in the summer but this problem has always happened in the ‘ colder’ weather

Any suggestions? Thanks in advance
rtw_travel
Newbie
 
Posts: 12
Make/Model: Xterra
Year: 2002
Tim's: on diet by order of SWMBO

Re: Random Starting problems- 2002 Xterra

Postby Bow_Tied » Tue Oct 02, 2018 6:40 pm

The clicking very much sounds like a solenoid issue. I had a car that did this once whenever it was hot - odd to me you'd only notice when cold. I would check all the electrical connections at the starter itself. A load test on the battery might also be worthwhile. If you suspect any previous owner has done any wiring repairs in the area of the starter double check that work.

I suppose it could also be a dead spot in the starter itself.
#MoreRon

"Most of the members are people, but there are a few exceptions." - Miner
User avatar
Bow_Tied
Moderator
Moderator
 
Posts: 5967
Make/Model: Xterra P4X Jimmy ZR2
Year: '15/05
Tim's: Medium DD

Re: Random Starting problems- 2002 Xterra

Postby Morpheus » Wed Oct 03, 2018 8:45 am

x2 for dead spot in the starter. Mine does that sometimes too.
(FOG MEMBER)-FRIENDS OF GEOFFREY

Epic thread: viewtopic.php?f=75&t=3676
User avatar
Morpheus
Moderator
Moderator
 
Posts: 4279
Make/Model: Xterra
Year: 2003
Tim's: 3x3

Re: Random Starting problems- 2002 Xterra

Postby rtw_travel » Fri Oct 05, 2018 9:32 am

Thanks for the info..

I did check the battery voltage, charging current and charging voltage- all ok. so it does seem to be a starter issue. The dead spot certainly explains the randomness... but I’ll clean the wires and connectors when I replace the starter next year.

And in other (I think) unrelated news, I replaced the blower resistor pack this week as the fan just started acting up.

This has been a very reliable vehicle . In 13 years and 40k km of ownership, I’ve replaced one set of tires, two batteries, front pads and rotors, timing belt and water pump , an A/C hose, a blower resistor pack, and 13 oil changes . Oh... and one bearing repack. That’s probably around $2000 total over 13 years with me doing everything except tires and A/C.

If only the poor gas mileage was caused by amazing acceleration, it’d be perfect! :-)
rtw_travel
Newbie
 
Posts: 12
Make/Model: Xterra
Year: 2002
Tim's: on diet by order of SWMBO

Re: Random Starting problems- 2002 Xterra

Postby rtw_travel » Sat Oct 06, 2018 7:41 am

Ok... change in plan.

My nephew wants to borrow the truck until Christmas. I haven’t got time to fix it before I give it to him as we leave on Monday

Any recommendations for mechanics in Ottawa?
rtw_travel
Newbie
 
Posts: 12
Make/Model: Xterra
Year: 2002
Tim's: on diet by order of SWMBO

Re: Random Starting problems- 2002 Xterra

Postby Adam » Sun Oct 07, 2018 7:54 am

Takaki automotive is who I send people to.
2002 Xterra SE/SC - 5 Speed manual.
1994 Pathfinder SE-V6 - Auto (re4r01a-hd swap) 6" lift, ARB bar, 33x10.5 KM2, Blackpanther skid plates, oil filter relocation, lots of dents and rust.
User avatar
Adam
Premium Member
Premium Member
 
Posts: 2665
Make/Model: Pathfinder SE-V6
Year: 1994
Tim's: Medium 1C1S

Re: Random Starting problems- 2002 Xterra

Postby rtw_travel » Wed Oct 10, 2018 11:28 am

Thanks Adam - it's with Takaki now.
rtw_travel
Newbie
 
Posts: 12
Make/Model: Xterra
Year: 2002
Tim's: on diet by order of SWMBO

Re: Random Starting problems- 2002 Xterra

Postby Adam » Sun Oct 14, 2018 12:17 am

No problem. Let us know how it goes. I just sent my uncle there with their rav4. Saved them over $1500 that the Toyota dealer wanted to charge! I also love their funky building.
2002 Xterra SE/SC - 5 Speed manual.
1994 Pathfinder SE-V6 - Auto (re4r01a-hd swap) 6" lift, ARB bar, 33x10.5 KM2, Blackpanther skid plates, oil filter relocation, lots of dents and rust.
User avatar
Adam
Premium Member
Premium Member
 
Posts: 2665
Make/Model: Pathfinder SE-V6
Year: 1994
Tim's: Medium 1C1S

Re: Random Starting problems- 2002 Xterra

Postby the x kid » Mon Oct 15, 2018 9:27 pm

Post picture of funky building.


Sent from my iPhone using Tapatalk
the x kid
Premium Member
Premium Member
 
Posts: 2759
Make/Model: Jeep JKUR
Year: 2013
Tim's: Med 2 milks 1 sugar

Re: Random Starting problems- 2002 Xterra

Postby rtw_travel » Mon Oct 22, 2018 10:17 pm

Adam wrote:No problem. Let us know how it goes.


Of course, my random starting problem randomly did not cause a single problem while they had it. Decided to replace the starter anyway, and hasn’t been a problem since.

Perhaps we fixed it?

And it is quite an eclectic garage. I particularly liked that the service advisor spent about 10 minutes asking about the problem, symptoms, and what I’ve done so far. Most just want to know it’s a starting problem and they figure it out from there.

Thanks again for the recommendation
rtw_travel
Newbie
 
Posts: 12
Make/Model: Xterra
Year: 2002
Tim's: on diet by order of SWMBO


Return to Problems & Fixes

Who is online

Users browsing this forum: No registered users and 2 guests

cron